Hallo und herzlich Willkommen in unserer Wissensdatenbank.
Unsere Fachexperten liefern hier Antworten auf die häufigsten Fragen unserer Kunden.
Beginnen Sie Ihre Informationssuche hier, um schnell und einfach auch Ihre Antwort zu finden.
Geben Sie bitte einen Suchbegriff ein oder wählen Sie eine der obenstehenden Kategorien aus.

Knowledge Base SmartPOP2Exchange

status_loader


Um die Suchfunktion nutzen zu können benötigen Sie JavaScript.

Wir kriegen jetzt häufiger eine Meldung vom SmartPop2Exchange:07.07.2009 17:22:47 Fehler beim Öffnen der POP3 Verbindung zu "mail.caritas-klinik-pankow.de " (Benutzer: XXXXX-YYYY): Socket Error #10060 Zeitüberschreitung bei Verbindung. Diese Meldung hatten wir vor dem letzten Update nicht. Kann es damit zusammenhängen?

Ein Socket Error 10060 ist ein Timeout:
"common_error_entries_log" Socket Error # 10060 Connection timed out"
Ein Verbindungsversuch ist fehlgeschlagen, da der Server nach einer bestimmten Zeitspanne nicht ordnungsgemäß reagiert hat, oder die hergestellte Verbindung war fehlerhaft, da der verbundene Server nicht reagiert hat. Überprüfen Sie ob der angegebene Server korrekt ist.Versuchen Sie es mit der IP-Adresse des Servers.In älteren Versionen von SmartPOP2Exchange wurde die Timeout-Einstellung nicht immer berücksichtig. Seit V7 ist das anders. Das Problem lässt sich lösen, indem Sie den Timeout Wert in SmartPOP2Exchange erhöhen (z.B. auf 180).
Sie finden diese Einstellung global und auf jedem Konto in den Experten Einstellungen: settings , pop 3

Ich erhalte regelmäßig Fehlermeldungen wie folgt:5.6.2009 10:28:58 Fehler beim Empfangen der E-Mail 4436 von "imap.1und1.de ": Exception Class : EIdReadTimeout Exception Message : Read timed out.[...]5.6.2009 10:35:26 Fehler beim Öffnen der IMAP Verbindung zu "imap.1und1.de " (Benutzer: xxxx@yyyy.de): Read timed out.Diese Fehler treten in etwa 20 bis 30 Minuten-Abständen ständig (auch nachts, also bei absolut freien Leitungen, T-Com Business-Connect) auf. Es betrifft jedesmal andere Postfächer.Können Sie mir einen Rat geben?

Bitte versuchen Sie den Wert von Timeout in den allgemeinen Einstellungen von SmartPOP2Exchange zu erhöhen (z.B. auf 120 oder180):
Stellen Sie bitte auch sicher, dass dieser in den Experten-Einstellungender einzelnen IMAP/POP3 Konten nicht überschrieben wird.

Seit einiger Zeit erhält einer unserer Kunden folgende Fehlermeldungen SmartPOP2Exchange V7 (7.0.2.389)13.05.2009 09:26:48 Socket Error #10054 Die Verbindung wurde von Peer zurückgesetzt.13.05.2009 09:26:48 Prüfen der Bedingung "Spam " fehlgeschlagen: 13.05.2009 09:26:48 Fehler beim anwenden der Regeln. Die Nachricht wird unverändert weitergeleitet. "Prüfen der Bedingung "Spam " fehlgeschlagen: "Nachdem der Dienst SpamDServiceCOntrol beendet und neu gestartet wurde, funktioniert zunächst alles wieder einwandfrei. Das Problem beginnt mit offensichtlichen SPAM-Mails, die folegndermaßen behandelt werden:SmartPOP2Exchange V7 (7.0.2.389)13.05.2009 05:19:46 Die E-Mail von "xxx@chintai-highq.com " erzielte 0,0 Spam-Punkte bei folgenden Tests: Etwa eine Stunden später kommt es zum o.g. Fehler.

Diese Meldung bedeutet, dass der SpamAssassin Dienst die Anzahl der gleichzeitig zu verarbeitenden Mail nicht mehr bewältigen kann. Bitte erhöhen Sie den Wert von "--max-spare" in derRegistry (z.B. auf 15): HKEY_LOCAL_MACHINE\SOFTWARE\JAM Software\spamdservice \spamdParameters z.B. -A 127.0.0.1,192.168.123.0/24 -i --allow-tell--syslog="spamdLog.txt" --max-spare=15 --max-children=20

Wir verwenden Exchange Server 2003 mit Outlook. Seit Version 7 haben wir Probleme mit Umlauten, die als Kästchen dargestellt werden. Habe gem. Empfehlung Updates installiert, das Problem ist damit aber noch nicht behoben. Was kann ich noch tun?

Ja, das ist ein bekanntes Problem des Exchange Server2003: http://support.microsoft.com/kb/916299 Wenn SmartPOP2Exchange den SpamAssassin Header hinzugefügt hat, kodiert SmartPOP2Exchange den Header neu. Dazu wir UTF-8 verwendet, wenn im Header nicht die Codierung per content-type angegeben ist: Wir werden dies in der nächsten Version vonSmartPOP2Exchange anders behandeln. Bis dahin empfehlen wir das o.g. HotFix von Microsoft zu installieren.

Nachdem ich letzte Woche die neue Version 7 von Smartpop2Exchange installiert habe, lassen sich die Backup File der Emails (.eml) nicht mehr mit Outlook Express (als Viewer) öffnen. Mit Version 6.5 war es Möglich die Sicherheitskopien von als Spam gefilterten Emails, im Explorer per Doppelklick in Outlook Express zu öffnen. Nachdem nun Version 7 installiert ist funktioniert dies nicht mehr. Sind die Files nicht mehr Outlook Express 6 kompatibel?

V7 von SmartPOP2Exchange speichert die E-Mails im UTF-8 Format, welches von Outlook Express nicht gelesen werden kann. Da hängt Outlook Express den gängigen Formaten etwas hinterher.Wir hatten uns dafür entschieden damit Zeichen von Zeichensätzen ungleich des lokalen Systems nicht "verloren gehen." Da uns aber einige Kunden darauf aufmerksam machten die Mail lieber per Doppelklick öffnen zu können statt Zeichen fremder Zeichensätzezu erhalten werden wir dies mit dem Update auf 7.0.2 wiederrückgängig machen. (geplant für die Woche 21.04.09-01.05.09) Ihre jetzigen Mails sind nach wie vor im Quelltext gespeichert und können mit Outlook Express wieder angezeigt werden, wenn diese von UTF-8 nach ANSI umcodiert werden. Dies können Sie z.B. mit Hilfe eines Text-Editors wie NotePad++ (http://notepad-plus.sourceforge.net/de/site.htm) machen (UnterFormat einfach ANSI auswählen und speichern).

Kann SmartPOP2Exchange 7.01 einfach ohne deinstallation von 6.54 installiert werden. Und falls nicht, kann die Version 7.01 die Konfiguration von 6.54 einlesen ?

SmartPOP2Exchange V7 übernimmt die Einstellungen von V6. Da V7 die Einstellungen in einer XML-Datei speichert, bleiben die Einstellungen von V6 in der Registry erhalten. Sie können diesbezüglich also bei Problemen zu V6 zurückkehren. Bisher sind aber keine Konvertierungsprobleme von V6 zu V7 bekannt. Eine parallele Installation (in zwei verschiedene Ordner) von V6 und V7.0.1 ist theoretisch möglich wird aber nicht unterstützt.

Hat Exchange 2007 andere Einstellungen als 2003, da beim Einstellung testen gegen den Exchange jetzt die Fehlermeldung Client was not authentificated kommt. Was muss ich einstellen?

Ja, der Exchange Server 2007 verhält sich in vielerlei Hinsicht anders als der Exchange Server 2003.

Eine Starthilfe für Exchange Server 2007 im Zusammenhang mit SmartPOP2Exchange finden Sie (genau wie die für Exchange Server 2003) in der Hilfe von SmartPOP2Exchange:

In Ihrem spezielen Fall müssen Sie die Einstullengen für die Authentifizierung überprüfen.
Wir empfehlen anonymen Zugriff zu erlauben.

Ich habe gestern den SmartPOP2Exchange (10 Konten) erworben. Nun vermisse ich unter "Spam Filer Einstellungen " > "Spam Filter Optionen " sowohl die Auswahl der erlaubten Sprachen als auch - und das stört mich insbesondere - die Option "Füge detaillierten Spam-Report dem E-Mail Header hinzu ". Beide Funktionalitäten werden im Manual beschrieben. Ich habe die aktuell heruntergeladene Version zusammen mit meinem Lizenzkey verwendet. Was läuft hier falsch?

Ab V7.0 ist die Option "Füge detaillierten Spam-Report dem E-Mail Header hinzu" nicht mehr verfügbar, da dies nun immer getan wird. Seit V7.0 ist auch eine neuere Version des SpamAssassin integriert, die das einstellen der Sprachen nicht mehr erlaubt, daher steht hier lediglich die Wahl der Zeichensätze weiterhin zur Verfügung.

Wir haben bei einer Installation Probleme mit den Umlauten. Es gibt Mails, die einwandfrei dargestellt werden, bei anderen fehlen die Umlaute und dann noch mehr. So wird aus Klöcker dann Klck.Öffne ich so eine Mail im Maillog Verzeichnis und lasse sie mir im Outlook Express anzeigen, ist alles in Ordnung. Speichere ich diese unter einem anderen Namen ab und lasse sie erneut zustellen, so ist die Darstellung ok. Es gibt ganz unterschiedliche Konstellationen:1) Absender, Betreff und Body haben Fehler2) nur Absender und Betreff haben Fehler, im Body werden Umlaute angezeigt.3) gar keine Fehler

Es ist bekannt, dass V7.0 ein Problem mit Umlauten bei manchen E-Mail-Kodierungen hat.Wir werden heute (03.04.09) ein Update (V7.0.1) diesbezüglich veröffentlichen.

Nach dem letzten Update von Smartpop2Exchange erhalte ich öfter folgende Fehlermeldung: spamd.exe - Fehler in Anwendung Die Anweisung ..... verweist auf Speicher ..... Der Vorgang "read " konnte nicht auf dem Speicher durchgeführt werden. Gleichzeitig werden im Ordner Win -> pchealth -> Error Report -> User Dumps Dateien mit der Endung .dmp angelegt. Was kann ich tun?

Diese spamd.exe Fehlermeldung tritt dann auf, wenn Sie einen JIT-Debugger installiert haben. Sie dürfen keine JIT-Debugger auf dem System aktiv haben!
(Was generell für ein Produktivsystem gelten sollte.)
Ein JIT-Debugger wird versuchen diesen Fehler zu debuggen und so die spam.exe blockieren. Das Problem ist bekannt und kann nicht behoben werden, da es durch die Portierung des spamd von Linux/Unix nach Windows tief im SpamAssassin auftritt. Es ist aber weder ein kritischer Fehler noch ein Stabilitäts- oder Sicherheitsproblem. Wenn Sie keinen JIT-Debugger aktiv haben verhält sich spamd problemlos.
Entfernen Sie alle JIT-Debugger von Ihrem System oder nehmen Sie spamd von der Überwachung des JIT-Debuggers aus, falls möglich.

Derzeit hat das Programm SmartPop2Exchange einen direkten Zugang zum Internet. Möglicherweise wird in nächster Zeit die Internetanbindung mit einer Festverbindung über ein Rechenzentrum erfolgen. Sollte es so sein, würde der gesamte Internetverkehr über einen Proxy (squid) laufen, wobei gewährleistet werden muß, dass SmartPop2Exchange weiterhin funktioniert. Was muß ich dabei beachten?

Solange der Proxy transparent ist, haben Sie seitens SmartPOP2Exchange nichts zu beachten. Soweit ich beim Überfliegen sehen konnte ist Squid ein Web-Proxy für HTTP und FTP und kein Mail-Proxy. Somit dürfte SmartPOP2Exchange in keinster Weise beeinflusst werden.

Eigentlich keine Frage, sondern eine Fehlermeldung:Ich habe gerade den Upgrade auf V7 gemacht. Danach haben POP3 Zugriffe per SSL nicht mehr funktioniert. Fehlermeldung im Log: 19.03.2009 11:37:15 Fehler beim Öffnen der POP3 Verbindung zu "mail.ehomesolutions.de " (Benutzer: web813p2): SSL.-Bibliothek konnte nicht geladen werden.Bei der Installation wurde ein Versionsmix der SSL Dateien aufgespielt: libeay32.dll und ssleay32.dll sind 0.9.8j und libssl32.dll ist 0.9.8eErsetzen der libssl32.dll durch Version 0.9.8j hat nichts gebracht (selber Fehler). Erst nachdem ich alle drei Dateien durch Version 0.9.8e ersetzt habe, ging es wieder.Das ist aber keine Lösung, da ich aus Sicherheitsgründen die aktuelle Version 0.9.8j will (0.9.8e ist schon zwei Jahre alt).

Untitled Löschen sie einfach die Datei C:\Programme\JAMSoftware\SmartPOP2Exchange\libssl32.dll Diese wird zusammen mit den neuen Version nicht mehr benötigt. Sie ist für alte Systeme noch notwendig, aber kann auf manchen neuen Systemen zu diesem Problem führen.